Image Image
Vous appréciez notre forum !? Aidez-nous à le maintenir.
Image

Serveur discord
Nous recherchons des posteurs de mods.

Gros peoblème avec l'éditeur ETS2

Toutes vos questions concernant ETS2.
Règles du forum
RÈGLES À LIRE IMPÉRATIVEMENT AVANT DE POSTER

  • MERCI DE FAIRE UN TITRE PRÉCIS, UN ÉNIÈME TOPIC "HELP" ou "COMMENT FAIRE" N'AIDE PAS LE MOTEUR DE RECHERCHE DU FORUM !
  • POUR TOUTE QUESTION CONCERNANT UN OU DES MOD(S), VOTRE TITRE DOIT COMMENCER PAR [MOD]
  • SOYEZ LE PLUS CLAIR POSSIBLE DANS LA DESCRIPTION DE VOTRE PROBLÈME
  • FAIRE UNE RECHERCHE AVANT DE POSER VOS QUESTIONS PEUT FAIRE GAGNER DU TEMPS À TOUT LE MONDE, CELLE CI AYANT PEUT-ÊTRE DÉJÀ ÉTÉ TRAITÉE DANS UN AUTRE TOPIC...
  • UNE FOIS VOTRE PROBLÈME RÉSOLU, CLIQUEZ SUR LE BOUTON VERT DU POST QUI VOUS A APPORTÉ LA SOLUTION OU SUR LE PREMIER POST DU TOPIC.
Avatar de l’utilisateur
Miritellane
Chauffeur SPL
Messages : 52
Contact :

Gros peoblème avec l'éditeur ETS2

Message non lu#1 » 28 juil. 2019, 22:08

Suite à l’impossibilité d’ouvrir la map que je construit avec l’éditeur ETS2 après le passage à la 1.35, et après avoir testé toutes sortes de manips, dont ré-install de la 1.34…. je ne peux PAS ouvrir mon fichier, il plante direct...
je peux jouer sur la map en 1.34, mais l'éditeur plante en l'ouvrant en 1.34…!

En 1.35, ça plante direct...

Après avoir fait une clean install de ETS2 (supprimer par Steam et supprimer sur disque),
j’ai ré-installer une version « neuve » de ETS2.
J’ai retiré les fichiers du dossier « Documents », de façon à repartir avec un tout neuf.
Après avoir lancé ETS2 une fois à vide, je suis retourné dans le dossier « Documents »,
et j’y ai copié mes mods et profiles perso et Steam…

Si je lance ETS2 et mode joueur, je trouve bien mes mods et profils, et je peux conduire…

Après avoir modifié le fichier config.cfg et avoir mis les valeurs 1 à « developer » et « console »,

J’ouvre ETS2 puis l’éditeur, puis « Edit »… et là, ETS2 plante
Si j’enlève TOUS les mods du dossier mod, l’éditeur s’ouvre…. mais….
il ne reconnait pas mon fichier map (ni les anciennes versions sauvegardées)

Une fois l’éditeur ouvert, je démarre une nouvelle map (testroute), puis je sauve…
je vérifie sur l’explorateur, tous les fichiers sont bien sauvegardés dans le dossier « Base »…

Image

Je quitte ETS2… puis le ré-ouvre quelques instants après, je lance l’éditeur pour ouvrir le fichier que je viens de créer (edit testroute), l’éditeur me répond qu’il n’existe pas….!

Image

Si je vais dans le menu Fichier/Ouvrir de l’éditeur, la fenêtre « Base » qui apparait est vide,

Image

alors que je vois bien mes fichiers sur l’explorateur…
En fait, il ne reconnait pas le fichier qu’il vient de créer… !!!

Image

Je n’ai plus d’idées, et j’ai bossé des semaines sur ma map pour rien…. je suis écœuré….
Si quelqu’un des idées, je suis preneur…

Merci d’avance
Le plaisir n'est pas dans la ligne droite.....

Avatar de l’utilisateur
Julien
Admin
Messages : 2793
Contact :

Re: Gros peoblème avec l'éditeur ETS2

Message non lu#2 » 30 juil. 2019, 17:17

On me dit que le dossier "Base" doit être écrit avec un B majuscule au lieu d'un b minuscule
Est-ce que dans ton fichier route2.scs il y a le fichier route2.mbd ?
ADMINISTRATEUR
Steam : julien nry | Autre type de contact cliquer sur la bulle sous mon nom
Clique : http://vitrysurseine.myminicity.fr/ (1 fois/jour)
0 support par MP, go --> viewforum.php?f=13
Support d'aide mapping, go --> viewtopic.php?f=24&t=388

Avatar de l’utilisateur
Miritellane
Chauffeur SPL
Messages : 52
Contact :

Re: Gros peoblème avec l'éditeur ETS2

Message non lu#3 » 30 juil. 2019, 17:53

Oui, j’ai copié MDB... Tout fonctionnait depuis plusieurs semaines que je travaillais sur cette map...

Hier, j'ai tester ATS, il fonctionne bien en 1.34 en conduite (le 1.35 plante)... et...
en ouvrant l’éditeur, il se plante tout comme ETS2... (oui, j’ai modifié la console et le développeur..)...

J’ai l’impression que quelque chose dans Windows 10 fait le perturbateur...

Je vais être en pour une ré-installation... Gggrrrrr...
ça fera un grand nettoyage....
Allez, c'est en cours....
Le plaisir n'est pas dans la ligne droite.....

Avatar de l’utilisateur
Miritellane
Chauffeur SPL
Messages : 52
Contact :

Re: Gros peoblème avec l'éditeur ETS2

Message non lu#4 » 01 août 2019, 12:48

Bon alors après un formatage complet de mon disque dur,
réinstallation de Windows X propre et complète puis réinstallation de Steam ETS et ATS,
je lance tout ça, je règle quelques petits détails et....
je récupère ma map. ouf....

merci Windows pour ces problèmes...

Allez, c'est reparti....
Le plaisir n'est pas dans la ligne droite.....

Revenir vers « ETS2 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron

Connexion  •  Inscription