Image Image
Vous appréciez notre forum !? Aidez-nous à le maintenir.
Image

Serveur discord
Nous recherchons des posteurs de mods.

mods sound ne fonctionne pas

Toutes vos questions concernant ETS2.
Règles du forum
RÈGLES À LIRE IMPÉRATIVEMENT AVANT DE POSTER

  • MERCI DE FAIRE UN TITRE PRÉCIS, UN ÉNIÈME TOPIC "HELP" ou "COMMENT FAIRE" N'AIDE PAS LE MOTEUR DE RECHERCHE DU FORUM !
  • POUR TOUTE QUESTION CONCERNANT UN OU DES MOD(S), VOTRE TITRE DOIT COMMENCER PAR [MOD]
  • SOYEZ LE PLUS CLAIR POSSIBLE DANS LA DESCRIPTION DE VOTRE PROBLÈME
  • FAIRE UNE RECHERCHE AVANT DE POSER VOS QUESTIONS PEUT FAIRE GAGNER DU TEMPS À TOUT LE MONDE, CELLE CI AYANT PEUT-ÊTRE DÉJÀ ÉTÉ TRAITÉE DANS UN AUTRE TOPIC...
  • UNE FOIS VOTRE PROBLÈME RÉSOLU, CLIQUEZ SUR LE BOUTON VERT DU POST QUI VOUS A APPORTÉ LA SOLUTION OU SUR LE PREMIER POST DU TOPIC.
zamano
Chauffeur Indé
Messages : 209

mods sound ne fonctionne pas

Message non lu#1 » 15 déc. 2017, 18:36

:) Bonjour, j'ai 2 profils, (version 1.28) le 2eme j'ai le bruit des véhicules que je croise ou qui me dépasse, je trouve cela plus réaliste, je l'ai aussi avec ATS, j'ai téléchargé "Sound Fixes Pack v 17.83) mon 2eme ca fonctionnait déjà avec la promod sans cela, mais le 1er j'ai tous installé et je n'ai rien qui fonctionne, peut être pas le bon mods ou alors mal installé dans le gestionnaire de mods... :@@:

sierra23
Chauffeur Indé
Messages : 176

Re: mods sound ne fonctionne pas

Message non lu#2 » 15 déc. 2017, 19:47

Bonjour,

Je pense que pour la version 17.83, il faut mettre à jour ETS2 en 1.30 et ATS en 1.29

Compatibility : ETS2 1.30.1 + ATS 1.29.1.

zamano
Chauffeur Indé
Messages : 209

Re: mods sound ne fonctionne pas

Message non lu#3 » 15 déc. 2017, 23:34

Pour ATS, je l'ai en 1.29 maintenant pourETS la versions 1.30, il faut mettre tout les mods a jour, il y a pas pour trucksim map 6.6.1 pour la version 1.30, mais un patch apparemment, donc 2 solutions remplacé les mods par une nouvelle version, ou vider le fichier mods et mettre tous les nouveaux mods 1.30...à voir.
merci de m'avoir répondu Sierra.

zamano
Chauffeur Indé
Messages : 209

Re: mods sound ne fonctionne pas

Message non lu#4 » 16 déc. 2017, 16:08

Bonjour, j'ai crée un 3eme profil, téléchargé 1.30 est installé tous les mods trucksim map également, maintenant je m'attaque a promod pour 1.30...

Revenir vers « ETS2 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron

Connexion  •  Inscription