Image Image
Vous appréciez notre forum !? Aidez-nous à le maintenir.
Image

Serveur discord
Nous recherchons des posteurs de mods.

Mise à jour des mods pour 1.30

Toutes vos questions concernant ETS2.
Règles du forum
RÈGLES À LIRE IMPÉRATIVEMENT AVANT DE POSTER

  • MERCI DE FAIRE UN TITRE PRÉCIS, UN ÉNIÈME TOPIC "HELP" ou "COMMENT FAIRE" N'AIDE PAS LE MOTEUR DE RECHERCHE DU FORUM !
  • POUR TOUTE QUESTION CONCERNANT UN OU DES MOD(S), VOTRE TITRE DOIT COMMENCER PAR [MOD]
  • SOYEZ LE PLUS CLAIR POSSIBLE DANS LA DESCRIPTION DE VOTRE PROBLÈME
  • FAIRE UNE RECHERCHE AVANT DE POSER VOS QUESTIONS PEUT FAIRE GAGNER DU TEMPS À TOUT LE MONDE, CELLE CI AYANT PEUT-ÊTRE DÉJÀ ÉTÉ TRAITÉE DANS UN AUTRE TOPIC...
  • UNE FOIS VOTRE PROBLÈME RÉSOLU, CLIQUEZ SUR LE BOUTON VERT DU POST QUI VOUS A APPORTÉ LA SOLUTION OU SUR LE PREMIER POST DU TOPIC.
zamano
Chauffeur SPL
Messages : 88

Mise à jour des mods pour 1.30

Message non lu#1 » 06 déc. 2017, 17:13

Bonjour, j'ai la version 1.30 qui c'est téléchargé automatiquement, sans surprise plus rien ne fonctionnait, tous les mods était incompatibles, je suis dont revenu a la version.1.28, j'ai 2 profils le 1er avec trucksim 6.6.1 et les 2eme avec promod, les 2 sont incompatible, j'ai reçu la nouvelle promod, mais pas installé, je ne sait pas si elle compatible avec 1.28, de plus avec trucksim 6.6.1, ca ne marche pas avec 1.30, je pense attendre que tous les mods soit mise à jour...

la DLC Italie est téléchargeable (17€99) peut elle fonctionner avec 1.28?

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#2 » 06 déc. 2017, 17:22

J'ai oublié de dire que pour les téléchargement, éviter Edge, car il arrive pratiquement à chaque fois une page qui vous dit "attention votre pc est infecté par un virus, il faut appeler le n°) bien sur c'est une arnaque, impossible d'y échapper même avec un anti-virus ou anti-malware, donc solution, téléchargé par un autre navigateur, chrome, ca me le fait pas...

Avatar de l’utilisateur
schumi059
Cie Nationale
Messages : 823

Re: Mise à jour des mods pour 1.30

Message non lu#3 » 06 déc. 2017, 17:44

Bonjour. Pour la Promods cela dépend de la version:
- Promods 2.20 pour la 1.28
- Promods 2.25 pour la 1.30 (DLC Italie fonctionne mais facultatif pour le moment)

Pour la TSM faut rester en 1.28 pour pouvoir encore l'utiliser à ma connaissance.

Rien n’empêche d'avoir plusieurs profils qui utilisent deux versions de jeux différentes. Faut juste passer par steam pour télécharger les mises à jour et faire la bascule à chaque fois en manuel (temporary_1_28 par exemple). Tout dépend aussi de sa connexion internet.

Le DLC Italie ne fonctionnera qu'avec la 1.30 (et plus si infinité).

J'ai déjà posté certains mods en 1.30 dont Promods, Rusmap et certains packs de Jazzycat. Je continue au fur et à mesure. Pour les téléchargements je passe par Google Chrome avec un bloqueur de pub (Adblook) et j'ai depuis beaucoup moins de soucis. Essaye déjà d'installer le bloqueur sur edge. Je crois que c'est possible. Sinon il reste Mozzila.
Dernière édition par schumi059 le 06 déc. 2017, 21:09, édité 1 fois.
"La lampe torche. Le PQ aussi." (Desproges)

Avatar de l’utilisateur
Heren
Chauffeur PL
Messages : 48

Re: Mise à jour des mods pour 1.30

Message non lu#4 » 06 déc. 2017, 18:59

Pour TSM et ceux qui sont pressés il y a ce fix mais provisoire avant que la Map modifiée en totalité sorte :

https://ets2.lt/en/fix-tsm-6-6-1-for-v1-30-1-3s/

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#5 » 06 déc. 2017, 22:12

Merci de vos réponses, je pense attendre que tous les mods soit compatibles avec la 1.30, passer entre la 1.28 et la 1.30, même si j'ai une bonne connexion, suis pas presser.

Pour ce qui concerne Adblook, je l'ai installé, j'ai testé en téléchargeant Jateng_V2_-_Map, que je n'avais pas, mais pas installé, je n'ai pas en de problèmes, j'espère que cela aidera membres...

Avatar de l’utilisateur
elpico99
Chauffeur PL
Messages : 15

Re: Mise à jour des mods pour 1.30

Message non lu#6 » 07 déc. 2017, 03:33

Les mods que j'ai pris sur steam sont compatible avec mon ETS 2

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#7 » 08 déc. 2017, 09:23

Bonjour, à propos de Jateng_V2_-_Map, j'ai voulu tester, j'ai deziper avec 7/zip comme d'ab, j'ai 2 téléchargements le Jateng_V2_-_model, pas de soucis, mais le Jateng_V2_-_Map au moment des deziper sur le fichier mods, il me demande un mot de passe...? j'ai été voir sur le sit, si il le renseigne, j'ai rien vu...

Avatar de l’utilisateur
BigJhon
Monte sa boite
Messages : 406
Contact :

Re: Mise à jour des mods pour 1.30

Message non lu#8 » 09 déc. 2017, 13:06

Salut Zamano!

En ce qui concerne la Jateng, tu dois d'abord ouvrir l'archive en prévisualisation, pour avoir accès au fichier .TXT qui contient le mot de passe! Ce qui te permettra de désarchiver juste après! ;-)
Le travail, c'est la santé
Le jeu vidéo, le plaisir

Les 2 sont conciliables

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#9 » 09 déc. 2017, 23:47

Ha ok, merci...je vais regarder cela...

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#10 » 10 déc. 2017, 23:25

Bonsoir , concernant JATENG, j'ai télécharge, deziper avec le mot de passe, mais je ne trouve que 2 fichiers dans les mods, j'ai télécharger sur 3 sites différents, c'est pareil, j'ai partie 2 et 3, mais pas la 1ere...
CARTE JATENG V2.0 CARTE MOD
Pour ETS2 v1.27, 1,28, 1.30. dernière version

Avatar de l’utilisateur
BigJhon
Monte sa boite
Messages : 406
Contact :

Re: Mise à jour des mods pour 1.30

Message non lu#11 » 11 déc. 2017, 21:49

Salut Zamano!

Une des archives contient les fichiers Model 1 et Model 2, et l'autre, celle avec mot de passe, la Map Jateng! Ce qui fait bien 3 mods!

Si tu as encore des soucis après cela, contacte-moi en Privé afin que je te donne accès à la map complète par le biais de mon Cloud! ;-)
Le travail, c'est la santé
Le jeu vidéo, le plaisir

Les 2 sont conciliables

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#12 » 11 déc. 2017, 23:39

Salut BigJhon , cool ca y est, j'ai trouvé, il y avait 2 fichiers , 1 pour la version 1.28 et pour la 1.30, il était dans le 1.28, j'ai donc 3 fichier, et cela fonctionne, merci de ton aide...

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#13 » 12 déc. 2017, 11:54

Bonjour, j'ai fait la route jusqu'à Plymouth, pour prendre le bateau, il m'envoie à Roscoff en Allemagne, impossible d'allez a Jatend...même en passent par Glasgow, j'ai bien la carte, j'ai essayé avec mon 2eme profil, mais pas copain avec la promod...

Avatar de l’utilisateur
BigJhon
Monte sa boite
Messages : 406
Contact :

Re: Mise à jour des mods pour 1.30

Message non lu#14 » 12 déc. 2017, 13:47

Salut! La Jateng fait partie des plus anciennes maps! C'est donc pourquoi elle n'est pas compatible avec la ProMods! Mais elle fonctionne très bien avec la Vanilla depuis des années! C'est comme la Legiunnaire V2, qui pour sa part ne supporte pas l'arrivée du DLC Vive Paname! Les parties s'écrasent mutuellement! :-D
Le travail, c'est la santé
Le jeu vidéo, le plaisir

Les 2 sont conciliables

zamano
Chauffeur SPL
Messages : 88

Re: Mise à jour des mods pour 1.30

Message non lu#15 » 12 déc. 2017, 23:01

Salut, merci du renseignement, bon je laisse tomber...

Revenir vers « ETS2 »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron

Connexion  •  Inscription